Downgrade nach dem Update: Von WordPress 2.8 auf 2.7.1

Wordpress Error FehlerDa ja vor einiger Zeit die neue Version von WordPress veröffentlicht wurde, wollte ich jetzt auch darauf upgraden. Gesagt getan, also hab ich mir die WordPress-Version 2.8 de runtergeladen und auf meinem Testblog eingespielt. Welch ein Wunder, es funktionierte alles! So schien es zumindest im ersten Moment.

Leider testete ich nur die Hälfte meiner Plugins auf ihre Funktionalität. Im Anschein, dass alles rund lief, machte ich mich dann an das Upgrade dieses Blogs hier. Ich deaktivierte zuerst alle Plugins, löschte danach alle WordPress-Dateien außer natürlich den wp-content-Ordner und die wp-config.php, schaufelte danach die neue WordPress-Version hoch und surfte die Datei /wp-admin/upgrade.php an. Nachdem die Datenbank auf die aktuelle Version konvertiert wurde und ich die Plugins wieder aktivierte, hab ich gleich die Hauptseite meines Blogs aufgerufen, doch da gabs dann das böse erwachen: Haufenweise nicht funktionierende Plugins…